Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - CoinBeast

Pages: [1]
1
I exported my entire transactions from antpool into excel and added everything up and my bitcoin is in my wallet but the transaction is not being displayed in bitcoin core.


2
I couldn't agree with myself more.

3
My transaction took a day to confirm and I can see on Blockchain.info that it has sucessfully been added to the blockchain.


The thing is though, it has not made it to my wallet. The receiving address is the same one I use for all of my antpool transfers. It has gotten to the point where I am now receiving all my most current transactions but this single one has gone missing.


It is on the blockchain, it just isn't in my wallet on a receiving address which works...


Any thoughts or advice?


Cheers!

4
Bitcoin discussion / Re: Are you spending your Bitcoin?
« on: November 04, 2014, 11:10:47 PM »
I re-invest a mine back into mining. As my profit grows I will keep a portion of it.

5
I should add that it was a numbered address:

50.31.149.57

I don't know why it has to be this....

Anoying

6
I solved it by resetting to factory defaults. BTCGuild was in it as a ip address.

7
Bitcoin mining / Re: ASICMiner Block Erupter Tube not saving settings
« on: October 24, 2014, 10:19:22 AM »
I worked out that I need to turn the power off to the miner first so the settings can save.

No matter what I do I can't get the miner to start mining though. I have tried btcguild and slush but it just wont start mining.

8
I had a go at getting my tube running the other night but failed. I am trying again but for some reason I cannot save and reboot from the web gui.


When I update the settings and try to save and reboot the interface sits on "Rebooting..." and doesn't update the settings.. No matter how long I leave it.

9
Bitcoin mining / Rockminer R3 stuck hashing at 300 Gh/s
« on: October 24, 2014, 05:28:23 AM »
I bought a rockminer R3 from eBay and have been unable to get each blade to run over 75-77 gh/s. My room is air conditioned at 22 celcius and my blades are sitting between 30-37. I have a 750w 64.2 amp power supply on it.


I don't know how to do any diagnostics on it. It didn't come with the rasberry pi and is hooked up to multiminer by usb.


TIA

10
Bitcoin mining / Re: Antminer S3 losing connection too much.
« on: October 24, 2014, 05:23:17 AM »
I figured out that having both miners on the same web gui ip was causing problems... LOL I Just thought that the web gui would be designed to handle multiple miners....

I changed the address of my 2nd miner to 192.168.1.98


11
Bitcoin mining / Antminer S3 losing connection too much. (SOLVED)
« on: October 23, 2014, 11:39:37 PM »
Hi everyone,


I am new to bitcoin mining and am currently having trouble with my Antminer s3's. I have read that they beep when they lose connection to the internet or pool but mine are beeping at least half of the time. They will be mining for a about 3 mins and then they will give one beep every 10 seconds or so for about another 3 mins.


Is this normal? They seem like a decent miner and it would be a shame if I can only use them at half capacity.


Cheers!

12
Introductions / Hello all
« on: October 14, 2014, 09:05:50 PM »
Hello fellow Bitcoiners. I thought I would say a quick hello to you all before I start reading all the forums. I am as new as they come to bit mining and I have much to learn. I hope to have fun along the way!




I look forward to learning from you.

Pages: [1]


your ads here